Jump to content
Sign in to follow this  
Detwa

Macros

Recommended Posts

I have Excell 2000. Previously when opening Draft Buddy, I used to get the message "Do you want to enable macros?". Now, this year, I don't! What can I do?

 

 

Share this post


Link to post
Share on other sites

Hi Detwa. Are macros enabled automatically? Whether they are or are not, perhaps your Excel security setting were changed since last year. If they are enabled ... easy way to tell is try a simple draft a player from the offense tab ... then you should be good to go. Although, in general probably better security for your computer to not allow macros to enable automatically.

 

If macros are not enabled then lets check the Excel security settings. Old Excel, lets see... try Tools > Macro > Security. Change to Medium. Close Draft Buddy. Re-open Draft Buddy. Now are you getting the prompt to enable?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×