Jump to content
Sign in to follow this  
Mike FF Today

Forums Software Upgrade - 2/5/19

Recommended Posts

4 minutes ago, kutulu said:

We all pitched in and threw Mike a little extra $ for that feature

Yea...Makes sense, I suppose. :(

Share this post


Link to post
Share on other sites

The new search engine sucks. It only brings up a few hits when you search for something. I do like the fact that you can go back and see every topic since 2006 though. After the Latin Pimp incident I'm presuming.

Share this post


Link to post
Share on other sites
8 minutes ago, dain11279 said:

The new search engine sucks. It only brings up a few hits when you search for something. I do like the fact that you can go back and see every topic since 2006 though. After the Latin Pimp incident I'm presuming.

 

The search index is currently processing. Current results may not be complete.

Share this post


Link to post
Share on other sites

When I open a thread, I'm not taken to the last post I saw any more. That's a massive downgrade. I don't want to go back to endlessly scrolling through threads to find where I left off

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, Frozenbeernuts said:

When I open a thread, I'm not taken to the last post I saw any more. That's a massive downgrade. I don't want to go back to endlessly scrolling through threads to find where I left off

Hit the star or dot on the left of the thread and it goes to the first unread post.  At least it does for me.

Share this post


Link to post
Share on other sites
1 hour ago, Frozenbeernuts said:

When I open a thread, I'm not taken to the last post I saw any more. That's a massive downgrade. I don't want to go back to endlessly scrolling through threads to find where I left off

Are you logged in?  I had to re-login to all of my devices after the upgrade; prior to that I didn't get the star or dot that PFB mentioned.

Share this post


Link to post
Share on other sites
1 hour ago, shorepatrol said:

Can't see who liked your posts anymore? Just says "someone" :dunno:

 

It wasn’t me. 

Share this post


Link to post
Share on other sites

Still cant get the top right corner of the screen to do anything. Running Android

I have a big red "12", but no way to expand it.

 

Share this post


Link to post
Share on other sites
39 minutes ago, wiffleball said:

Still cant get the top right corner of the screen to do anything. Running Android

I have a big red "12", but no way to expand it.

 

When you tap it, does your screen go grey?  If so slide the screen to the left. Then tap the bell.

Share this post


Link to post
Share on other sites
5 hours ago, wiffleball said:

Still cant get the top right corner of the screen to do anything. Running Android

I have a big red "12", but no way to expand it.

 

I have a big white "12"

Share this post


Link to post
Share on other sites

Is this blinding blizzard white the only color option theme?

Share this post


Link to post
Share on other sites

I just realized there's no active member list at the bottom of the GC anymore :(

Share this post


Link to post
Share on other sites
12 minutes ago, dain11279 said:

I just realized there's no active member list at the bottom of the GC anymore :(

There is.  There is just no one active anymore.  🤡

  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, dain11279 said:

I just realized there's no active member list at the bottom of the GC anymore :(

Just go to the main page, it is there.

Share this post


Link to post
Share on other sites

I used to have like 43,000 posts - now I have 25,000.

WTF did they go? :huh:

Share this post


Link to post
Share on other sites
7 minutes ago, Cruzer said:

I used to have like 43,000 posts - now I have 25,000.

WTF did they go? :huh:

Yeah, I don't quite get it. 

 

Your content count is 25,000  and  your post count is 29,162. 

Who the fock knows. 

 

http://www.fftodayforums.com/forum/topmembers/?filter=forums_Topic_Post

Share this post


Link to post
Share on other sites
6 minutes ago, Cruzer said:

I used to have like 43,000 posts - now I have 25,000.

WTF did they go? :huh:

 

Share this post


Link to post
Share on other sites

Anybody else notice we can't get a post by member name count in a particular thread? Used to just be able to click on X number of replies and it'll give you a whole listing from most to least.

Share this post


Link to post
Share on other sites
20 hours ago, dain11279 said:

I just realized there's no active member list at the bottom of the GC anymore :(

Go-to main boards screen and scroll down.

Share this post


Link to post
Share on other sites
1 hour ago, wiffleball said:

Go-to main boards screen and scroll down.

I don't think it's accurate though.  If you look, there are dozens of guests looking at random posts from like 2006.  

Share this post


Link to post
Share on other sites
3 hours ago, fandandy said:

I don't think it's accurate though.  If you look, there are dozens of guests looking at random posts from like 2006.  

I saw that. It's either a really weird glitch or super super sketch.

Share this post


Link to post
Share on other sites

Why can't I change my profile?

Share this post


Link to post
Share on other sites
4 hours ago, Cdub100 said:

Why can't I change my profile?

your gut is too big?

Share this post


Link to post
Share on other sites
28 minutes ago, ROCKFORD said:

your gut is too big?

I can still reach the keyboard

Share this post


Link to post
Share on other sites
4 minutes ago, Cdub100 said:

I can still reach the keyboard

your ram is full.

Share this post


Link to post
Share on other sites

Hmmmm....anyone having intermittent issues connecting with the forum?  Seems to have been happening quite a bit after the upgrade.  It's clearly not my internet as I'm able to navigate to other sites just fine.

Share this post


Link to post
Share on other sites
28 minutes ago, EternalShinyAndChrome said:

Hmmmm....anyone having intermittent issues connecting with the forum?  Seems to have been happening quite a bit after the upgrade.  It's clearly not my internet as I'm able to navigate to other sites just fine.

Yes. But for me it’s only been 2 or 3 times but got right back on each time. 

Share this post


Link to post
Share on other sites
2 hours ago, EternalShinyAndChrome said:

Hmmmm....anyone having intermittent issues connecting with the forum?  Seems to have been happening quite a bit after the upgrade.  It's clearly not my internet as I'm able to navigate to other sites just fine.

It was down for me yesterday morning for an hour or two.  This is my first time on today so I can't speak to earlier this morning.

Share this post


Link to post
Share on other sites
1 hour ago, jerryskids said:

It was down for me yesterday morning for an hour or two.  This is my first time on today so I can't speak to earlier this morning.

I'd say it's happened to me about 5-10 times since the upgrade.  Sometimes it's only unable to connect for a few minutes, sometimes it's longer, like 15 minutes or more.

Share this post


Link to post
Share on other sites
3 minutes ago, EternalShinyAndChrome said:

I'd say it's happened to me about 5-10 times since the upgrade.  Sometimes it's only unable to connect for a few minutes, sometimes it's longer, like 15 minutes or more.

I noticed yesterday when it was down that the url was different.  Usually I go to:

http://fftodayforums.com/forum/index.php?showforum=10

But yesterday it said the following was unavailable:

http://www.fftodayforums.com/forum/forum/10-the-geek-club/

Both seem to work at the moment FWIW. :dunno:

Share this post


Link to post
Share on other sites

Earlier I received a "Too many connections" error. Are the new hamsters unwilling to work? 

Share this post


Link to post
Share on other sites

About 7PM EST I couldn’t log on. No error message 

Share this post


Link to post
Share on other sites
12 minutes ago, DonS said:

Earlier I received a "Too many connections" error. Are the new hamsters unwilling to work? 

I've probably had about 3 or 4 of these today alone.  Some lasted a few minutes and some 15 minutes or more.

Maybe Mike is on the budget connection plan?

Share this post


Link to post
Share on other sites

Hey Mike,  my old bookmark to the FFToday Store isn't right, what's the link to the merch area where we can get hats and t-shirts?

  • Haha 1

Share this post


Link to post
Share on other sites
On ‎2‎/‎16‎/‎2019 at 11:32 AM, Cdub100 said:

Why can't I change my profile?

This is a bug that was fixed today. Please try again and let me know if you are still getting an error when attempting to edit your profile.

Share this post


Link to post
Share on other sites
On ‎2‎/‎17‎/‎2019 at 9:09 AM, EternalShinyAndChrome said:

Hmmmm....anyone having intermittent issues connecting with the forum?  Seems to have been happening quite a bit after the upgrade.  It's clearly not my internet as I'm able to navigate to other sites just fine.

We did have some connectivity issues over the weekend which spawned the "Too Many Connection" errors, etc. It's definitely on our end. We've got a good idea what the problem is and will be implementing a fix. 

Share this post


Link to post
Share on other sites

Mike-

 

Any way to show who has reacted to our posts?

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Bier Meister said:

Mike-

 

Any way to show who has reacted to our posts?

It shows.  That guy, "somebody" is really an active participant. :lol:

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×